Как я могу удалить все обновления, установленные после определенной даты?

Я позволил Менеджер обновлений, чтобы установить 200 Мб обновления, и я думаю, что эти обновления запустить мой графический драйвер в проблему. Итак, мне нужен способ, чтобы удалить обновления, которые были установлены с 30 по 12 мая например (или любую другую дату). Если мне придется удалить их вручную (в случае удаления их по одному), просьба дать мне указания, как это сделать.

+682
Miss Floopster 11 янв. 2018 г., 8:39:40
18 ответов

Как мне привязать свой Убунту 10.10 через Bluetooth с BlackBerry 9000? Я поставил все вверх и попытался подключиться, но он продолжает просить у меня пароль. Я не знаю, какой пароль он хочет.

Спасибо заранее

+977
Vasilis Papaioannou 03 февр. '09 в 4:24
  • В 12.04, в Rhythmbox уже портирован для GTK3 (т. е. пользовательского интерфейса GNOME3), и в настоящее время не хватает совсем немного старой функциональности (в том числе визуализация); старые плагины не поддерживаются либо.

  • Плагин визуализации доступен в экспериментальной GNOME3, но обновление до это требует обновления гораздо больше, чем в Rhythmbox и не рекомендуется.

  • Для наглядности, лучше подождать до 12.10, при изменении потока выше, вероятно, будет включен.

    • Для других плагинов (текст и т. д.), АУ МО/суперпользователя fossfreedom было тестирование и перенос их в свою ППА, так что они будут работать с запасом в Rhythmbox; пожалуйста, см. Этот ответ для того, которые доступны и как их установить.
+905
Darian 17 февр. 2018 г., 11:49:32

Я хотел изменить свое имя пользователя, и опробовали это объяснение здесь: https://askubuntu.com/a/205470/112035.

Во-первых, я изменил имя пользователя в /etc/passwd для новой. Потом я хотела поменять его, но так как изменение его в первый файл я не могу войти как root в /etc/группы.

Есть ли способ решить эту проблему? Заранее спасибо!

+889
cinoman 16 апр. 2016 г., 11:27:20

В домашней папке есть папка под названием виртуальные диски чипов в Linux, щелкните его.

Image

В качестве альтернативы откройте домашнюю папку, нажмите контроль+ч , и вы увидите это:

Image 2

Нажмите на нее, затем заходим в папку wineprefix внутри, а затем по умолчанию внутри него.

+859
Bill Bonin 20 мар. 2014 г., 18:16:04

Я недавно купил новый Linksys роутер E3200, и после долгих хлопот, получил это работает, но я могу только подключиться к нему через статический настройки беспроводной сети в моем Диспетчере подключений. Я хочу, чтобы это быть DHCP (автоматическое), но затем он автоматически отключается.

Кроме того, я отредактировал мой файл /etc/сети/интерфейсов, в том числе:

авто Ло
iface защитный Ло инет замыкания
слово iface eth0 в инет динамический

Что вызывает меня, чтобы получить предупреждение "теперь загрузка без настройки сети".

+802
rguifa 12 дек. 2011 г., 7:15:26

QEMU-это кросс-платформенный эмулятор процессора. Он может эмулировать одну программу или заполните виртуальную машину. В QEMU расшифровывается как "быстрый эмулятор".

Одной интересной функцией в QEMU по сравнению с другими решениями виртуализации, таких как виртуальные окна является его способность пропускать все PCI-устройства, такие как видеокарты в виртуальную машину.

+785
mike mercado 4 мар. 2012 г., 1:10:16

Сначала я пытался обновить до 12.04, а затем попытался полной установки.

Каждый, казалось, правильно прогресс, но то же самое произошло позже в каждом конкретном случае.

Когда система перезагружается, я вижу на экране Ubuntu и затем в командной строке на виртуальный терминал tty.

В Ubuntu 12.04 Аль-НР-павильон dv9000-ноутбук-ПК-tty1
ас-НР-павильон-dv9700-ноутбук-ПК входа:

Я войти в систему и затем получить:

Пароль:

Я ввожу пароль, а затем получить:

Последняя авторизация: Вт Май 1 17:56 кот (в Linux 3.2.0-24-generic и физических i186)

*Документация: Https://help.ubuntu.com/

20 пакеты могут быть обновлены.
8 обновления, обновления безопасности.

Аль@ал-НР-павильон-dv9700-ноутбук-ПК:~ПК:~$

В этот момент, неважно, что я ввожу или делаю, я просто возвращаюсь в последней строке выше.

Помогите!

Аль

+783
Regina Orlando 5 окт. 2019 г., 7:56:31

Поэтому, когда я установить Windows, нужно установить все драйверы, соответствующие для моего ноутбука.

Почему бы мне не сделать то же самое с установки Ubuntu?

Не установки почему-то обнаружит мое оборудование и установить необходимые драйверы самостоятельно?

Спасибо

+779
Lokua 5 янв. 2019 г., 20:49:40

Я использую потрясающий оконный менеджер и виджетов TextBox, который я хочу обновить с текущего уровня яркости на произвольном интервале моему выбору. Есть в любом случае делать это с удивительным, и если да, то как?

+720
Davy Landman 28 окт. 2014 г., 0:52:15

У меня была похожая проблема.

Я решил ее, зайдя в Центр приложений Ubuntu и установить следующие пакеты:

Дополнительные модули GStreamer 
Плагин для GStreamer ffmpeg с видео
Модули GStreamer для MMS, WavPack тому,qucktime,musepack выступает

После установки всех этих пакетов я мог бы воспроизводить видео без проблем.

Насколько я понимаю, система должна быть в состоянии установить зависимые пакеты, но есть ошибка

+692
FerranMG 17 мая 2011 г., 0:49:34

Я использую GNOME 3 и пытаюсь добиться носатый на работу. Когда я просто установил и побежал носатый в терминале, это показали.

conky-screenshot

Так я гуглил, как сделать его лучше, и я нашел цвета носатый. Я последовал за это руководство и когда я запустил его, ничего не показали на экране, но носатый отображается в системном мониторе.

Я использовал эту конфигурацию, прежде чем я установил его

./носатик-цветы --Каир --тема=начальное-процессор=2 --своп --часы=Каир

Может кто-то пожалуйста, помогите мне сделать это снова показать или настроить ее?

Примечание: Я устанавливаю носатый за помощью screenlet'ов просто не выглядеть так же хорошо, как цвета носатый.

+662
user211931 2 сент. 2012 г., 4:32:13

Я каждый раз, когда не удалось получить для apt-получить установку по умолчанию-версии JDK и пакеты OpenJDK-6-JDK для

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Следующие дополнительные пакеты будут установлены:
 ЦС-сертификаты-Ява их пакет fontconfig-config в режим hicolor-значок-тема
 состав icedtea-6-JRE и какао состав icedtea-6-JRE и-дисплеи зависящие-зависящие следующий-следующий-общий
 Ява-общие libasound2 libasyncns0 libatk-фантик-Ява
 libatk-фантик-на Java-JNI, у libatk1.0-0 libatk1.0-данные libcairo2 libdatrie1
 libflac8 libfontconfig1 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-общие libgif4
 libgtk2.0-0 libgtk2.0-ОГРН libgtk2.0-общие либице-Дэв libjasper1 libice6 
 libjpeg-turbo8 libjpeg8 libjson0 libogg0 libpango1.0-0 libpixman-1-0
 библиотекой libpthread-stubs0 библиотекой libpthread-stubs0-Дэв libpulse0 libsm-Дэв libsm6
 libsndfile1 libthai-данные libthai0 libtiff4 libvorbis0a libvorbisenc2
 libx11-dev и libx11-док libxau-Дэв libxcb-render0 libxcb-shm0 libxcb1-Дев
 libxcomposite1 libxcursor1 libxdamage1 libxdmcp-Дэв libxfixes3 libxft2
 libxi6 libxinerama1 libxrandr2 libxrender1 libxt-dev и libxt6 libxtst6
 пакеты OpenJDK-6-JRE и пакеты OpenJDK-6-JRE и безголовых пакеты OpenJDK-6-JRE и-Либ общая-мим-инфо
 ТТФ-дежавю-основной ТТФ-дежавю-дополнительные tzdata-Java для Х11-общая x11proto-ядро-Дев
 x11proto-ввод-Дев x11proto-КБ-разработчиков из xorg-сояр-doctools xtrans-Дев
Предлагаемые пакеты:
 по умолчанию-JRE и equivs libasound2-Плагины libasound2-питон librsvg2-общие в
 libjasper-во время выполнения ТТФ-baekmuk формата TTF-arphic-gbsn00lp формата TTF-arphic-bsmi00lp
 ТТФ-arphic-gkai00mp формата TTF-arphic-bkai00mp с PulseAudio libxcb-док пакеты OpenJDK-6-демо
 пакеты OpenJDK-6-источник, который VisualVM зависящие плагин на libnss-mDNS, на солнце-java6-шрифты
 шрифты-ipafont-готические шрифты-ipafont-Минчо формата TTF-wqy-microhei формата TTF-wqy-zenhei
 ТТФ-индийски-шрифты-основной ТТФ-телугу-шрифты TTF-Ория-шрифты TTF-каннада-шрифты
ТТФ-бенгали-шрифты
Следующие новые пакеты будут установлены:
 ЦС-сертификаты-Ява их пакет fontconfig-config в режим hicolor-значок-тема
 состав icedtea-6-JRE и какао состав icedtea-6-JRE и-дисплеи зависящие-зависящие следующий-следующий-общий
 Ява-общие libasound2 libasyncns0 libatk-фантик-Ява
 libatk-фантик-на Java-JNI, у libatk1.0-0 libatk1.0-данные libcairo2 libdatrie1
 libflac8 libfontconfig1 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-общие libgif4
 libgtk2.0-0 libgtk2.0-ОГРН libgtk2.0-общие либице-Дэв libjasper1 libice6 
 libjpeg-turbo8 libjpeg8 libjson0 libogg0 libpango1.0-0 libpixman-1-0
 библиотекой libpthread-stubs0 библиотекой libpthread-stubs0-Дэв libpulse0 libsm-Дэв libsm6
 libsndfile1 libthai-данные libthai0 libtiff4 libvorbis0a libvorbisenc2
 libx11-dev и libx11-док libxau-Дэв libxcb-render0 libxcb-shm0 libxcb1-Дев
 libxcomposite1 libxcursor1 libxdamage1 libxdmcp-Дэв libxfixes3 libxft2
 libxi6 libxinerama1 libxrandr2 libxrender1 libxt-dev и libxt6 libxtst6
 пакеты OpenJDK-6-JDK для пакеты OpenJDK-6-JRE и пакеты OpenJDK-6-JRE и безголовых пакеты OpenJDK-6-JRE и-Либ
 общая-мим-инфо ТТФ-дежавю-основной ТТФ-дежавю-дополнительные tzdata-Java для Х11-общая
 x11proto-ядро-Дев x11proto-ввод-Дев x11proto-КБ-разработчиков из xorg-сояр-doctools
xtrans-Дэв
0 обновлен, 78 установлено новых, 0 для удаления и 3 не обновляется.
Нужно сделать 25.3 МБ/61.7 МБ архивов.
После этой операции, 180 МБ дополнительного дискового пространства будет использовано.
Вы действительно хотите продолжить [д/н]? Г
Получите:1 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых amd64 в 6b24-1.11.5-0ubuntu1~12.04.1 [25.3 МБ]
Извлечена 25.3 МБ в 4S (5325 кб/с) 
Не удалось получить http://archive.ubuntu.com/ubuntu/pool/main/o/openjdk-6/openjdk-6-jre-headless_6b24-1.11.5-0ubuntu1~12.04.1_amd64.деб хеш-сумма несоответствия 
Е: невозможно получить некоторые архивы, может запустить apt-получить обновление или попробовать с --исправить-отсутствует?
+477
medvejut 21 нояб. 2017 г., 10:52:53

Я не уверен обновлении до 12.04 онлайн. Я скачал 12.04 ISO-образ и записать компакт-диск. Могу ли я использовать этот диск для обновления до 12.04, сохраняя все свои текущие настройки и файлы?

+310
Edouard HINVI 8 дек. 2018 г., 2:51:45

ОП ответил на вопрос в комментарии

К счастью, я нашел 4.8.2.деб из Unstable Debian и я мог установить, что. Это, кажется, хорошо работает до сих пор.

+198
Mona Lisa 21 нояб. 2013 г., 16:57:53

Привет я пытаюсь соединить 2 компьютера с Ubuntu как LAN.

В мои текущие установки у меня:

Одна машина под управлением Ubuntu 11.10 с Realtek Co полупроводника., ЛТД. RTL8101E/RTL8102E PCI Экспресс быстрый Ethernet контроллер

А другая машина под управлением Ubuntu 12.04 с драйвер для сетевой карты Atheros AR8152 сообщений Inc В1.1 Быстрый Ethernet

Две машины подключены через свитч (от Edimax Эс-3205P).

К сожалению, я до сих пор не может соединять две машины. Может кто-то пожалуйста, покажите мне, что делать и как идти о решении этой проблемы?

Спасибо

Ответил

Все, что я должен был сделать, настроить maually как IP, маска подсети 255.255.255.0 и оставить пустыми оба шлюза и DNS.

+152
Khayn 28 июн. 2015 г., 2:23:22

Я создал пароль через систему ▸ ▸ параметры-пароли и ключи шифрования файл ▸ ▸ новые ▸ сохраненный пароль. Как я могу обновить его?

+118
amma 31 мая 2017 г., 21:06:52

У меня есть несколько фото с совсем случайными именами, но даты (не в EXIF, но когда они были последний раз) правильно. Я бы хотел переименовать их в таком порядке, желательно так, что на первом фото называется "1.jpg" и так далее, но все идет. Кто знает как это делается?

+21
buoyantair 13 мая 2014 г., 1:09:38

У меня была такая же проблема на моем HP ProBook4530s (у меня i5 и ATI для Radeon видеокарты). Вы должны попробовать активировать "АТИ/АДМ проприетарный fglrx драйвер графики" (пост-релиз обновления в моем случае).

Системные Настройки -> Дополнительные Драйверы

+13
abeboparebop 14 нояб. 2011 г., 2:21:51

Показать вопросы с тегом