Меню Наутилуса пустой

точно такой же вопрос, как закрытые выпуска: https://askubuntu.com/questions/64464/empty-nautilus-menus

У меня есть окно Nautilus открытыми и когда я иду в файл, правка, вид, перейти, закладки, или помочь, нет ничего в меню. Я пытаюсь смотреть мою сеть и общие папки с другими системами, но не может добраться до него, так как "ходят" меню пусто. в левой колонке Наутилус показывает подключенные диски и папки. сети там не указана. после потяните вниз меню "Вид" - это пустой, я не могу переключить боковую панель из дерева мест. Эта система, в то время как в столе, работает как сервер виртуальных машин для меня и я не смогу перезагрузить на неделю или около того.

+239
veslam 8 нояб. 2011 г., 7:36:35
16 ответов

Я купить Lenovo U410, и там было относительно мало усилий в установке Ubuntu на него.

BIOS был немного боли, чтобы попасть в Потому, что через нее идет запуск так быстро, и BIOS лечит функциональные клавиши как клавиши мультимедиа (который может быть отключен в BIOS, как только вы получите в).

Как только в BIOS, установка контроллера на AHCI позволяет установщика Ubuntu, чтобы увидеть SSD и HDD в качестве отдельного устройства, а можно разделить и соответственно установить.

Я разделила СДД Для / и /Home, и если я начну держать большие файлы на компьютере, я просто simlink папки (или горе) в мой домашний каталог в каталогах (или разделов) на HDD. Никаких проблем.

Все остальное, кажется, работает хорошо, примерно через 3 месяца использования. Сенсорная панель немного раздражает, и у меня нет мультитач особенности работы, но я уверен, что могут быть решены с помощью конфигурации.

+893
angry kiwi 03 февр. '09 в 4:24

Я создал резервную копию моей старой установки 12.04, прежде чем умер компьютер. У меня новый компьютер и хотите получить некоторые файлы из этого архива [на локальном подключении USB-диска].

Как мне сделать, чтобы выбрать файлы, которые я хочу?

+893
K Mmmm 19 нояб. 2010 г., 3:58:14

Добавить в нижней части .bashrc следующее

[[ -s "на$дома/.РВМ/скрипты/РВМ" ]] && . "$Дома/.РВМ/скрипты/РВМ" # это загружает РВМ
+859
monicavance 16 дек. 2018 г., 23:34:39

Чтобы обнаружить устройство USB, в терминале, вы можете попробовать:

  • команду lsusb , например:

    $ команды lsusb
    Устройство автобусных 001 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
    Устройство автобусных 002 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
    Устройство автобуса 003 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
    Устройство шины 004 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
    Устройство автобусных 005 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
    Устройство автобусных 001 002: ИД 046d:0809 от Logitech, Инк. Веб-Камера Про 9000
    Устройство автобуса 003 002: ИД 046d:с016 компания Logitech, Инк. Оптическая Колесо Мыши
    
  • или это мощный инструмент, lsinput ,
    1-й установить его, а затем попробуйте, это списки всех устройствах, включая USB устройство :

    суда apt-получить установку входных утилитами
    lsinput
    

    пример:

    $ lsinput
    на /dev/вход/event0
    ...
    
    на /dev/вход/отношению к event1
    ...
    
    на /dev/вход/event2
    ...
    
    на /dev/вход/event3
    bustype : BUS_USB
    поставщик : 0x46d
    продукт : 0xc016
    версия : 272
    название : "мышь Logitech оптическая USB мышь"
    уфн : "с USB-0000:00:1д.1-2/input0"
    уник : ""
    биты эВ : EV_SYN EV_KEY EV_REL EV_MSC
    
  • udevadm , с этой командной строке, вам нужно отсоединить устройство перед использованием команды, а затем включите его, чтобы увидеть это:

    $ udevadm монитор-в udev
    монитор будет распечатать полученный событий:
    В udev - событие, которое в udev отправляет после обработки правил 
    В udev [1915.787445] добавить /устройств/pci0000:00/0000:00:1д.3/usb5/5-2 (по USB)
    В udev [1915.796226] добавить /устройств/pci0000:00/0000:00:1д.3/usb5/5-2/5-2:1.0 (от USB)
    

Но это может не сработать. В моем случае я пытаюсь сделать мой чехарда тег работать в Ubuntu без успеха.

+753
Dimsonpoz 10 окт. 2011 г., 23:23:23

Вы можете попробовать использовать комбинацию "Ctrl + клавиши Alt + F2", чтобы войти в консоль восстановления. Затем используйте

суда apt-получить удалить <имя драйвера>

Потом попробовать

судо apt-получить установку для NVIDIA-304-стабильный

насколько я знаю, 304 версии работал для меня

+731
Jeferson Navarro 21 июн. 2014 г., 6:47:36

Вы должны построить хранилища в локальную директорию и файл: Ури вход в источники apt (см. Ури спецификация на человека источников.список):

deb файл:/главная/пользователя/репозиторий

Чтобы сделать АПТ работу, вам нужно создать список пакетов (Packages.gz) для склонен потреблять. Это подробно описывается здесь. В вашем случае, это должно быть довольно легко. Я отсылаю вас к разделу "тривиальной хранилищ" руководства. Это должно быть также просто, как меняется, скажем, в /Home/пользователь/репозитория и работает

с помощью dpkg-scanpackages двоичный /dev/нуль | gzip-сжатия -9С > binary/Packages.gz

Потом через apt-получить обновления, пакеты должны стать доступными. Возможно, если вы хотите, чтобы этот источник взять верх над другим, нужно присвоить ему более высокий приоритет; для этого см. меткому руководство страниц.

+670
cparrish817 8 июн. 2014 г., 11:39:29

Я испытываю ту же проблему, но есть обходной путь:

Прождав минуту или две, регулировка яркости работает.

+576
sbr ch 14 апр. 2016 г., 8:46:14

Я просто установил Ubuntu 12.10 рядом с Windows 8 и он работал несколько раз, когда я загрузил компьютер с Ubuntu. Однако, когда я попробовал сегодня, чтобы перезагрузить мой компьютер, он застрял в фиолетовый экран, который говорит: "Ошибка: запустить список переполнен. нажмите любую клавишу для продолжения". Курсор не мигает и компьютер "завис". в настоящее время, мой компьютер застрял на этом экране и я не могу выключить его, удерживая кнопку питания, либо. Моя машина Samsung седьмой серии Chronos и не имеет съемной батареи. Что я должен делать?

+508
Ian Bytchek 25 мар. 2012 г., 9:29:05

Эта проблема (как правило) не возникает, если используется ползунок в Системные настройки>яркость и блокировка-это.

Это (как правило) возникает, когда элемент управления яркость горячие клавиши используются, так как в драйвере ACPI, драйвер Intel и GNOME мощность демоном (и, возможно, еще одного) все ручки горячих клавиш и передавать их на следующий уровень -похоже, глупая конструкция.

Решение 1:

Легко исправить это позволить драйвер Intel выполнять работу и отключить отдохнуть как следует.

  1. Как root редактировать /и т. д./По умолчанию/жратва: суда нано /и т. д./По умолчанию/жратву
  2. Найти строку, содержащую GRUB_CMDLINE_LINUX_DEFAULT= и добавьте параметры acpi_backlight=поставщик acpi_osi=Linux-систем. Например, изменение GRUB_CMDLINE_LINUX_DEFAULT="тихий плеск" на GRUB_CMDLINE_LINUX_DEFAULT="тихий всплеск acpi_backlight=поставщик acpi_osi=Linux"в
  3. Сохраните файл, нажав CTRL-O и затем Enter. Нажмите Ctrl-X для выхода.
  4. Теперь выполните команду sudo обновление-жратва
  5. Перезагрузите компьютер. Теперь, яркость должна увеличиваться с шагом в одну.

Примечание: Если вы сделаете это, вы потеряете ползунок яркости и уведомлений OSD для изменения яркости (как они обрабатываются гном). На мой взгляд, но это не важно. Вы можете отменить эти изменения, снова отредактировать /etc/по умолчанию/grub на то, что это было, запустив команду sudo обновление-жратва и перезапуск.

Исправление 2:

Не так легко исправить: пусть гном ручки регулирования яркости.

См https://askubuntu.com/a/178003/111720. Остановив драйвер ACPI от обработки клавиши должны работать, как она дана в ответ. Но позаботиться о драйвер Intel, вы будете иметь, чтобы портировать инструкция по thinkpad_acpi модуль для Intel (это может быть даже невозможно).

Исправление 3:

Подробнее:

На самом деле 256 (0-255 уровней) яркости доступны. Чтобы проверить, что это работает для вас, попробуйте команду sudo setpci -s в '00:02.0' Ф4.Б=ХХ , где ХХ-шестнадцатеричное число. цифры 0,1,...9,А,B,С,D,Е,F. Пример: команда sudo setpci -s в '00:02.0' Ф4.Б=2б устанавливает Яркость 2*16 + 11(Б одиннадцать) = 43. 00 соответствует абсолютному нулю яркости (Если вы в конечном итоге делает это, просто используйте горячие клавиши, чтобы вернуть яркость).

Я считаю, это очень удобно при работе в темноте или чтении книги (минимальная яркость можно настроить с помощью ползунка на самом деле довольно высокая, и прыжки в уровень яркости тоже более - как вы уже поняли, бегунок не на постоянной основе).

Я написал скрипт на языке Python (remappable, чтобы ярлыки), который используется для регулировки яркости (увеличение и уменьшение, а не просто набор) в комплекте с уведомление меню. Если вы заинтересованы, дайте мне знать (это может быть отредактирован, чтобы работать в разного оборудования, я не тестировал его на что-нибудь другое, мой Асер один D270. Так что мне может понадобиться некоторая дополнительная информация).

+461
66Ton99 19 июн. 2018 г., 2:27:43

Никто из АПТ-вам или другой склонен инструменты не разобьет зависимостей (кроме клопов).

Вы не запустите также вы либа, просто Также вы. Весь смысл autoremove является то, что она обнаруживает, что есть, чтобы удалить.

При запуске apt-получить autoremove, проверить список пакетов, чтобы убедиться, что вы не полагаться на любой из пакетов, которые он будет удалить. Пакет, который вы используете все время, мог бы принять его как зависимость другого пакета без вас заметил.

+451
ShoooRiK 26 мая 2015 г., 8:58:31

Я использую Ubuntu 12.04. Я недавно выполнили обновление для моей системы. Теперь, когда я пытаюсь установить пакет (например, способности), я вижу это:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
профпригодность-это уже новейшая версия.
способность установить, чтобы установить вручную.
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
libqt4-dbus интерфейса : зависит: libqt4-XML (с= 4:4.8.1-0ubuntu4) но 4:4.8.1-0ubuntu4.1 должна быть установлена
 Зависит: libqtcore4 (= 4:4.8.1-0ubuntu4) но 4:4.8.1-0ubuntu4.1 должна быть установлена
 Рекомендует: закройте (= 4:4.8.1-0ubuntu4)
 Перерывы: libqt4-dbus интерфейса:для i386 (!= 4:4.8.1-0ubuntu4) но 4:4.8.1-0ubuntu4.1 должна быть установлена
libqt4-dbus интерфейса:для i386 : перерывы: libqt4-dbus интерфейса (!= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
libqt4-сеть : зависит: libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
libqt4-скрипт : зависит: libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
закройте : зависит: libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).

Я затем выполнить команду sudo apt-получить установку -Ф чтобы устранить зависимость проблема. Когда я побежал, я получил это:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие дополнительные пакеты будут установлены:
libqt4-dbus не
Следующие пакеты будут обновлены:
libqt4-dbus не
1 обновлено, 0 установлено новых, 0 для удаления и 30 не обновляется.
23 не полностью установлены или удалены.
Нужно получить 0 б/179 КБ архивов.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? Г

с dpkg: обработка libqt4-dbus не ошибка (--настроить):
 libqt4-dbus интерфейса:amd64 в 4:4.8.1-0ubuntu4 не может быть настроен, потому что libqt4-dbus интерфейса:i386 находится в другой версии (4:4.8.1-0ubuntu4.1)

с dpkg: проблемы зависимостей предотвратить конфигурации закройте:
 закройте зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:

 Версия libqt4-dbus не на Система 4:4.8.1-0ubuntu4.
с dpkg: закройте ошибка обработки (--настройка):

 проблемы зависимостей - оставляем "не задано"
с dpkg: ошибка при обработке libqt4-dbus интерфейса:для i386 (--настроить):

 libqt4-dbus интерфейса:i386 с 4:4.8.1-0ubuntu4.1 не может быть настроен, потому что libqt4-dbus интерфейса:amd64-это в другой версии (4:4.8.1-0ubuntu4)

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-сеть:для i386:

 libqt4-сеть:для i386 зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:

 Пакет libqt4-dbus интерфейса:i386 находится еще не настроено.
с dpkg: ошибка при обработке libqt4-сеть:для i386 (--настроить):

 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-сети:
 libqt4-сети зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:

 Версия libqt4-dbus не на Система 4:4.8.1-0ubuntu4.
команды dpkg: обработка libqt4-Network ошибки (--настроить):

 отчет Аппорт dependencNo написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.

Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.

Нет отчета Аппорт написано, потому что MaxReports уже достиг 
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
у проблемы - оставляя ненастроенный
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-скрипта:для i386:

 libqt4-скрипта:для i386 зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-dbus интерфейса:i386 находится еще не настроено.

с dpkg: ошибка при обработке libqt4-скрипта:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-скрипт:
 libqt4-сценария зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:
 Версия libqt4-dbus не на Система 4:4.8.1-0ubuntu4.

команды dpkg: обработка libqt4-ошибка сценария (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-xmlpatterns:для i386:
 libqt4-xmlpatterns:для i386 зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть:для i386 еще не настроена.

с dpkg: ошибка при обработке libqt4-xmlpatterns:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-xmlpatternNo отчет Аппорт написано, потому что MaxReports уже достиг 

Нет отчета Аппорт написано, потому что MaxReports уже достиг 
с:
 libqt4-xmlpatterns зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть еще не настроена.

с dpkg: обработка libqt4-xmlpatterns ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-декларативные:для i386:
 libqt4-декларативные:для i386 зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:

 Пакет libqt4-сеть:для i386 еще не настроена.
 libqt4-декларативные:для i386 зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипта:для i386 еще не настроена.
 libqt4-заявительный:для i386 зависит от libqt4-xmlpatterns (= 4:4.8.1-0ubun
тu4.1); однако:
 Пакет libqt4-xmlpatterns:i386, который еще не настроен.
с dpkg: ошибка при обработке libqt4-декларативные:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-декларативные:
 libqt4-декларативный зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-Network-это не отчет Аппорт написано, потому что MaxReports уже достиг 
 пока не настроен.
 libqt4-декларативный зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипт еще не настроена.

 libqt4-декларативный зависит от libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-xmlpatterns еще не настроена.

с dpkg: ошибка при обработке libqt4-декларативные (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-дизайнер:
 libqt4-конструктора зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипт еще не настроена.

команды dpkg: обработка libqt4-конструктор ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-конструктор:для i386:
 libqt4-конструктор:для i386 зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипта:для i386 еще не настроена.
с dpkg: ошибка при обработке libqt4-конструктор:для i386 (--настроить):

 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-помочь:
 libqt4-помощь зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть еще не настроена.

команды dpkg: ошибка при обработке libqt4-помогите (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-qt3support:для i386:
 libqt4-qt3support:для i386 зависит от libqt4-дизайнер (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-конструктор:для i386 еще не настроена.

 libqt4-qt3support:для i386 зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть:для i386 еще не настроена.
с dpkg: ошибка при обработке libqt4-qt3support:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-scripttools:
 libqt4-scripttools зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипт еще не настроена.
с dpkg: обработка libqt4-scripttools ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-scripttools:для i386:

 libqt4-scripttools:для i386 зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипта:для i386 еще не настроена.

с dpkg: ошибка при обработке libqt4-scripttools:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqtgui4:для i386:
 libqtgui4:для i386 зависит от libqt4-декларативные (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-декларативные:для i386 еще не настроена.

с dpkg: ошибка при обработке libqtgui4:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqtgui4:
 libqtgui4 зависит от libqt4-декларативные (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-декларативный еще не настроена.

с dpkg: ошибка при обработке libqtgui4 (--настройка):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-OpenGL на:

Нет отчета Аппорт написано, потому что MaxReports уже достиг 

 libqt4-OpenGL не зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Libqtgui4 пакет еще не настроена.

с dpkg: обработка libqt4-OpenGL на ошибки (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-OpenGL для:для i386:нет сообщение: сообщений написано за MaxReports уже достиг 

 libqt4-OpenGL для:для i386 зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqtgui4:i386 находится еще не настроено.
с dpkg: ошибка при обработке libqt4-OpenGL для:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-SVG-графику:
 libqt4-SVG и зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Libqtgui4 пакет еще не настроена.
с dpkg: обработка libqt4-SVG и ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-SVG с:для i386:нет сообщение: сообщений написано за MaxReports уже достиг 

 libqt4-SVG-графики:для i386 зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqtgui4:i386 находится еще не настроено.
с dpkg: ошибка при обработке libqt4-SVG с:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
Ошибки возникли при обработке:
libqt4-dbus не
закройте
libqt4-dbus интерфейса:для i386
libqt4-сеть:для i386
libqt4-сети
libqt4-скрипта:для i386
libqt4-скрипт
libqt4-xmlpatterns:для i386
libqt4-xmlpatterns
libqt4-заявительный:для i386
libqt4-заявительный
libqt4-дизайнер
libqt4-конструктор:для i386
libqt4-помочь
libqt4-qt3support:для i386
libqt4-scripttools
libqt4-scripttools:для i386
libqtgui4:для i386
libqtgui4
libqt4-OpenGL для
libqt4-OpenGL для:для i386
libqt4-СВГ
libqt4-СВГ:для i386
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Работает судо команды dpkg --настроить -это дает очень похожие результаты. Кто-нибудь знает, как я могу устранить эти ошибки? Я в настоящее время не удается установить какие-либо пакеты.

+354
Best Login 22 окт. 2015 г., 13:59:58

Compiz не "съедает" звук, и это ошибки, поэтому он не будет работать в графическом интерфейсе в стандартный Compiz и Ubuntu в сессиях. (см. Этот отчет об ошибке, благодаря Дилан Макколл комментарий к URL-адресу).

Если вы действительно нуждаетесь в функциональности, вы могли бы запустить свой пинг с физической консоли (сочетание клавиш Ctrl+АЛТ+Ф1). Но не забывайте:

судо команды modprobe pcspkr 

Как модуль pcspkr не загружается во время загрузки и фактически управляет старый компьютер динамик вы должны иметь в вашем компьютере.

Вы можете добавить его в файл/etc/модули если вы думаете, что это нужно на регулярной основе, так как это будет иметь эффект, чтобы указать системе, чтобы загрузить его во время загрузки.

Примечание: как это Compiz не проблема, если вы используете гном-резервный сеанса вы не должны возникнуть проблемы. Если это так, проверьте вашу программу терминал для опции консоли Белл.

+349
usmanali 2 дек. 2014 г., 7:50:57

Первый способ

Попробуйте использовать эту команду:

суда apt-получить удалить индикатор мощности && судо apt-получить установку индикатора мощности

и, пожалуйста, скажите, что вы сделать для меня, чтобы написать путь 2

+337
H Kenyon 24 нояб. 2013 г., 15:21:55

Это временное решение:

Заходим в "звуковые настройки" и выберите вкладку "выход". Там выберите "аналоговый выход" в разъем.

+192
rafawhs 11 июл. 2014 г., 12:16:26

Попробуйте удалить .профиль файла и войти снова.

+104
xinatanil 24 авг. 2010 г., 0:03:44

Это не точное решение вы хотите, но я не мог найти другой способ сделать это более соответствует изначальному вопросу.

Хром

Решение-использовать режим инкогнито. Чтобы попасть в режим инкогнито, используйте следующие сочетания клавиш:

Сочетание Клавиш Ctrl+Шифт+Н

В Firefox

Решение заключается в использовании приватного просмотра. Для запуска приватного просмотра, используйте следующие сочетания клавиш:

Сочетание Клавиш Ctrl+Сдвиг+Р

+57
Dylan Kirkby 21 окт. 2016 г., 2:57:48

Показать вопросы с тегом